0Z Reboot Not Happening
Symptom
- The ingest software does not reboot at 0Z
- Data file ‘loops around’ to a new day; data from new day is appended to the file from the previous day
Possible Causes
- Permissions / naming inconsistencies in Windows
- ???
Troubleshooting
Instructions from Denny Hackel 2018-02-02:
- From the Start menu in the bottom left choose “Computer” in the middle right menu. Note the computer name in the bottom left. For example, “AERI-TEST” might be the name of the computer.
- From the Start menu in the bottom left choose “Task Scheduler”
- In the Task Scheduler window choose “Task Scheduler Library”. The following tasks should be in the list:
- AERI Reboot (At 12:00 AM every day)
- Kill Ingest (At 11:57 PM every day)
- Click on the “Kill Ingest” task and check the Security options. These should be:
- When running the task, use the following user account:
AERI-TEST\AERI
x Run only when user is logged on
- When running the task, use the following user account:
- Click on the “AERI Reboot” task and check the security options. These should be:
- When running the task, use the following user account:
AERI-TEST\AERI
x Run only when user is logged on
x Run with highest privileges
- When running the task, use the following user account:
- If any of these settings are wrong you can click “Properties” in the menu to the right and make changes. Both can be run with highest privileges.
- Click “Change User or Group”
- Click “Locations…”
- Choose the Computer Name
- Click “OK”
- In the “Enter the Object name to select (examples):” type “AERI” then click “Check Names” and it will combine the computer name and AERI account name together.
- Click “OK”
- Make sure “Run with highest privileges” is selected.
- Click “OK”